background
English
Ó>ÓDeutsch

Ist die Java-Version kompatibel zur Amiga-Version?

Ja, sie ist es und wir haben hart daran gearbeitet. Wir können zwar keine 100%ige KompatibilitÀt garantieren, aber wir sind jedenfalls sehr nah dran.

Welche JRE-Version wird empfohlen?

Man sollte immer die aktuellste Version verwenden, da sie die beste Performance und KompatibilitÀt bietet.

Ist ein Upgrade auf Java 1.5 notwendig?

Ja, aber man kann unterschiedliche JRE-Versionen parallel installieren. Man muss nur sicher stellen, dass BattleDuel die richtige Version verwendet.

Wird der Quelltext von BattleDuel irgendwann einmal veröffentlicht?

Nein. Dazu gibt es keine konkreten Überlegungen fĂŒr die nĂ€chste Zeit.

Gibt es irgendwelche PlĂ€ne fĂŒr die Zukunft? Neue Features?!

Das hÀngt unter anderem vom Feedback der Nutzer ab. Momentan sind wir erst einmal froh, die iOS-Version realisiert zu haben. ;)

Auf welchen Systemen lÀuft BattleDuel?

BattleDuel wurde auf den unterschiedlichsten Windows, Linux und Apple-Systemen entwickelt und getestet. Hier sollte es auch ohne Probleme funktionieren.

Die iOS-Version wurde auf GerÀten mit iOS 3.0 oder höher getestet.